php 7.3 사용불가한가요? > 버그신고

본문 바로가기
사이트 내 전체검색

버그신고

php 7.3 사용불가한가요?

페이지 정보

작성자 니어 댓글 3건 조회 27,658회 작성일 19-09-11 16:30

본문

php5.x 버전대만 정상지원하고 7.x 버전은
제대로 사용이 안되는데 업데이트 계획이 있으신가요?

댓글목록

바트넷님의 댓글

바트넷 작성일

현재 PHP7.0까지 지원하고 있습니다.
7.3은 신규 파싱기에서 지원 예정이며, 기존 구매버전에서는 지원되지 않습니다.

니어님의 댓글의 댓글

니어 작성일

7.0에서 파일파싱시 파싱이 안되는 오류가 있어 지금까지 5.6으로 사용하였습니다. 이제는 5.6은 너무 느려서 사용하기가 좀 그런데 7.3버전은 언제 출시예정이신지요?

바트넷님의 댓글의 댓글

바트넷 작성일

7.3 대응 버전은 9월 내로 출시 예정이나 7.3의 기능이 완전히 검증되지 않았기 때문에 검토중에 있습니다. 7.3의 메모리 누수 버그나 프로세스 미종료 버그 등이 있기 때문에 실 운용에 있어서도 대부분 7.2를 권장하는 상황이구요.

파싱기의 경우 7.0과 5.6 코드상의 차이는 없으세요. 설정이나 구성의 문제가 아닐까 싶으며 PHP 버전으로 인해 파싱이 안되는 경우는 아닐겁니다.

파싱 속도의 경우도 OS 및 구성환경에 따라 다를수 있지만 기본적으로 7.0과 5.6상에서 큰 차이는 없습니다.

회원로그인

접속자집계

오늘
133
어제
1,012
최대
14,360
전체
13,100,036

그누보드5
Copyright © 바트넷. All rights reserved.
바트넷 운영환경 Go v1.16.6 / PHP v7.8 / MariaDB v10.6.3
그누보드 파싱기, 게시판 파싱기, 게시판 크롤링, 아카이빙, 게시물 수집, 커뮤니티 긁어오기, 후방 움짤 긁어오기, XE 파싱기, 웹파싱, 데이타 파싱